设为首页收藏本站

LUPA开源社区

 找回密码
 注册
文章 帖子 博客
LUPA开源社区 首页 IT综合资讯 查看内容

Windows 10仍能运行24年前的IE 2.0,向后兼容性无敌?

2020-1-12 16:30| 发布者: joejoe0332| 查看: 594| 评论: 0|原作者: 雪花|来自: 快科技

摘要: 近日,Reddit社区用户进行了一次大胆的尝试,发布时间超过24年的Internet Explorer 2.0能否在Windows 10 November 2019(Version 1909)上运行?结果是他没想到的,微软的向后兼容性非常强大,不需要进行任何调整就 ...
近日,Reddit社区用户进行了一次大胆的尝试,发布时间超过24年的Internet Explorer 2.0能否在Windows 10 November 2019(Version 1909)上运行?结果是他没想到的,微软的向后兼容性非常强大,不需要进行任何调整就能运行IE 2.0浏览器。

为了证实消息的真实性,有外媒亲自尝试了这个操作,其在自己的Windows 10设备上安装了IE 2.0的版本,并且确认了无需任何调整就能在本地运行。

自然由于当前的网页已经不再支持该浏览器,因此无法加载相关页面。

尽管微软多次标榜自家优秀的向后兼容性,但在Windows 10系统上依然能够还能运行Internet Explorer 2.0,尤其是考虑发布至今已经过去这么多年,这的确有点出乎意料。

来自:快科技 作者:雪花 


酷毙

雷人

鲜花

鸡蛋

漂亮
  • 快毕业了,没工作经验,
    找份工作好难啊?
    赶紧去人才芯片公司磨练吧!!

最新评论

关于LUPA|人才芯片工程|人才招聘|LUPA认证|LUPA教育|LUPA开源社区 ( 浙B2-20090187  

返回顶部