设为首页收藏本站

LUPA开源社区

 找回密码
 注册
文章 帖子 博客
LUPA开源社区 首页 业界资讯 开源资讯 查看内容

EUPL v1.2 将兼容 GPL

2012-12-20 14:06| 发布者: 红黑魂| 查看: 3445| 评论: 1|来自: 开源中国

摘要: 目前有一项公开的调查正在确定如何使得 European Union Public Licence(EUPL)和 GPLv3 以及 AGPL 兼容。欧洲委员会门户表示这项工作是为了让使用 EUPL 的软件更容易的被应用。这次的改变将使得 EUPL 的代码重新使 ...

目前有一项公开的调查正在确定如何使得 European Union Public Licence(EUPL)和 GPLv3 以及 AGPL 兼容。欧洲委员会门户表示这项工作是为了让使用 EUPL 的软件更容易的被应用。

这次的改变将使得 EUPL 的代码重新使用 GPLv3,AGPLv3,MPLv2 以及 LGPLv2 发布更加容易。这将消除以前 FSF 建议的以不同的协议重新发布代码的两个步骤。

via h-online


酷毙

雷人

鲜花

鸡蛋

漂亮
发表评论

最新评论

引用 游客 2018-1-12 14:59
哈哈

查看全部评论(1)

(200字以内)
验证问答 换一个 验证码 换一个

  • 快毕业了,没工作经验,
    找份工作好难啊?
    赶紧去人才芯片公司磨练吧!!

最新评论

关于LUPA|人才芯片工程|人才招聘|LUPA认证|LUPA教育|LUPA开源社区 ( 浙B2-20090187  

返回顶部