设为首页收藏本站

LUPA开源社区

 找回密码
 注册
文章 帖子 博客
LUPA开源社区 首页 业界资讯 软件追踪 查看内容

阿里开源连接池Druid增强对Spring Boot各版本的兼容

2018-2-11 19:58| 发布者: joejoe0332| 查看: 491| 评论: 0|原作者: oschina|来自: oschina

摘要: 阿里开源连接池Druid 1.1.8已发布,这个版本主要是增强对spring-boot 1.x和2.0的兼容。IssuesMSSQLServer配置validationQueryTimeout为负数时自动忽略而不报错#2210修复SQL Parser问题#2222#2332#2305#2182#2324#232 ...

阿里开源连接池Druid 1.1.8已发布,这个版本主要是增强对spring-boot 1.x和2.0的兼容。

Issues

  1. MSSQLServer配置validationQueryTimeout为负数时自动忽略而不报错 #2210

  2. 修复SQL Parser问题 #2222 #2332 #2305 #2182 #2324 #2327

  3. 修复spring-boot支持兼容问题 #2318 #2330 #2324

相关链接


酷毙

雷人

鲜花

鸡蛋

漂亮

最新评论

(200字以内)
验证问答 换一个 验证码 换一个

  • 快毕业了,没工作经验,
    找份工作好难啊?
    赶紧去人才芯片公司磨练吧!!

最新评论

关于LUPA|人才芯片工程|人才招聘|LUPA认证|LUPA教育|LUPA开源社区 ( 浙B2-20090187  

返回顶部