设为首页收藏本站

LUPA开源社区

 找回密码
 注册
文章 帖子 博客
查看: 39945|回复: 18

你们用的是什么jdk的版本?

[复制链接]
 楼主| 发表于 2007-1-10 21:57:36 | 显示全部楼层 |阅读模式
  我选择的是bea的jrockit的1.4。
bea的jvm在intel平台是做过优化的,而且和intel保持合作关系,其垃圾收集机制比较理想。
由于我们是使用bea 8.15的版本,所以就没有办法用5.0的jdk了
多选投票: ( 最多可选 7 项 ), 共有 34 人参与投票
您所在的用户组没有投票权限
发表于 2007-1-10 21:59:24 | 显示全部楼层
没怎么做JAVA开发
发表于 2007-1-22 00:24:45 | 显示全部楼层
JDK6.0增加许多桌面特性,感觉不错。
发表于 2007-1-24 09:37:48 | 显示全部楼层
尚没有升级成6.0
发表于 2007-1-25 02:47:24 | 显示全部楼层
我升级成了6版本的,字体问题解决了。
不错。
发表于 2007-2-11 17:44:49 | 显示全部楼层
俺只用过JDK6.0,哈哈:lol
发表于 2007-2-11 17:45:57 | 显示全部楼层
为什么我无权投票?:@
发表于 2007-2-12 09:18:33 | 显示全部楼层
根据项目的需求选择JDK,我倾向于用新的稳定版。
 楼主| 发表于 2007-3-2 16:43:21 | 显示全部楼层
需要登录后才可以投票
发表于 2007-4-6 16:43:02 | 显示全部楼层
呵呵
我用的是jdk6.0感觉很不错的
您需要登录后才可以回帖 登录 | 注册

本版积分规则

关于LUPA|人才芯片工程|人才招聘|LUPA认证|LUPA教育|LUPA开源社区 ( 浙B2-20090187  

快速回复 返回顶部 返回列表