注册 登录
LUPA开源社区 返回首页

kingpin的个人空间 http://www.lupaworld.com/?297186 [收藏] [复制] [分享] [RSS]

我的博客

升级ATI Catalyst™ 9.1,基本解决闪屏的顽固问题

已有 30514 次阅读2009-2-11 11:34

2009年1月29日,ATI发布最新的显卡驱动:ATI Catalyst™ 9.1

这个版本基本解决困扰多时的compiz开启后,xv视频播放闪屏的重大问题,并全面支持OpenGL3.0,建议ATI用户及时升级。

升级方法(Ubuntu 8.04调试正常,8.10基本相同):

方法一、生成deb包方式升级,终端运行:

    sudo sh ./ati-driver-installer-9-1-x86.x86_64.run --buildpkg Ubuntu/8.04
    sudo dpkg -i *.deb
    sudo aticonfig --initial -f
    重启完成。

方法二、直接安装,终端运行:
    fglrx-uninstall.sh(先删除原安装的驱动,一般位于/usr/share/ati/)
    sudo sh ./ati-driver-installer-9-1-x86.x86_64.run
    sudo aticonfig --initial -f
    重启完成。

完成后,发现一个怪问题,不知道是什么原因引起的,在网上也有网友提及

菜单开终端运行:
glxinfo |grep -e 'direct' -e 'OpenGL'
显示结果:direct rendering: Yes

快捷键开终端运行:
glxinfo |grep -e 'direct' -e 'OpenGL'
显示结果:direct rendering: No

真是怪了!



发表评论 评论 (1 个评论)

回复 pcfanswinds 2009-2-14 21:23

facelist

您需要登录后才可以评论 登录 | 注册
验证问答 换一个 验证码 换一个

关于LUPA|人才芯片工程|人才招聘|LUPA认证|LUPA教育|LUPA开源社区 ( 浙B2-20090187  

返回顶部